Apache 2.0.39 Win32 directory traversal

Description

This version of Apache on Windows is vulnerable to a directory traversal attack.The issue is related to the failure to properly process the backslash '' character, which may be used as a directory delimiter.

Affected Apache versions (up to 2.0.38).

ShareShare on FacebookTweet about this on TwitterShare on Google+

Impact
Directory traversal.

Recommendation
Upgrade Apache 2.x to the latest version.

References
BID 5434
Apache Homepage