Apache 2.x version older than 2.0.51

Description
This alert was generated using only banner information. It may be a false positive.

Multiple vulnerabilities have been found in this version of Apache. You should upgrade to the latest version of Apache.

Affected Apache versions (up to 2.0.50).

ShareShare on FacebookTweet about this on TwitterShare on Google+

Impact
Multiple. Check references for details about every vulnerability.

Recommendation
Upgrade Apache 2.x to the latest version.

References
CAN-2004-0786
CAN-2004-0747
CAN-2004-0751
CAN-2004-0748
CAN-2004-0809
Apache homepage