Check for apache versions up to 1.3.25, 2.0.38

Description

This alert was generated using only banner information. It may be a false positive.

Apache does not properly calculate buffer size when processing request encoded as 'Chunked'. It's possible to exploit this flaw resulting execution of arbitrary code.

Affected Apache versions (up to 2.0.38 for Apache 2.x and up to 1.3.25 for Apache 1.x).

Remediation

Upgrade Apache to the latest version.

References
Severity
Classification