This host is installed with Adobe Reader and is prone to information disclosure and remote code execution vulnerabilities.
Successful exploitation will allow attackers to conduct arbitrary code execution and gain knowledge of sensitive information. Impact Level: System/Application
Upgrade to Adobe Reader version 7.0 or later. For updates refer to http://get.adobe.com/reader
Flaws exist due to, - A boundary error in 'UnixAppOpenFilePerform' function while opening a document containing a '/Filespec' tag. - Temporary files being created with permissions based on the user's umask in the '/tmp' folder.
Adobe Reader version 5.0.9 and 5.0.10 on Linux.
Get the installed version with the help of detect NVT and check the version is vulnerable or not.
- Apple Safari WebKit Information Disclosure Vulnerability (Mac OS X)
- Adobe Flash Player Unspecified Cross-Site Scripting Vulnerability June-2011 (Linux)
- Apache Tomcat servlet/JSP container default files
- Adobe Digital Edition Information Disclosure Vulnerability (Windows)
- Apple Safari 'SRC' Remote Denial Of Service Vulnerability