MySQL server older than 4.0.21 or 3.23.59

Description

The MySQL server is vulnerable to specially crafted ALTER TABLE SQL query which can be exploited to bypass some applied security restrictions or cause a denial of service.
To exploit this flaw, an attacker would need the ability to execute arbitrary SQL statements on the remote host.

Remediation

Upgrade the MySQL server to the latest version.