MySQL server older than 4.0.24 or 4.1.10a

Description

There are several flaws in the remote version of this database server which may allow an authenticated attacker to execute arbitrary code on the remote host.

Remediation

Upgrade the MySQL server to the latest version.