MySQL server older than 4.0.6 or 3.23.54