This host is installed with Adobe Reader/Acrobat and is prone to multiple vulnerabilities.
Successful exploitation will let attackers to crash an affected application or execute arbitrary code by tricking a user into opening a specially crafted PDF document. Impact Level: System/Application
Upgrade to Adobe Reader/Acrobat version 9.3.3 or 8.2.3 or later. For updates refer to http://www.adobe.com
The flaws are caused by memory corruptions, invalid pointers reference, uninitialized memory, array-indexing and use-after-free errors when processing malformed data within a PDF document.
Adobe Reader version 8.x before 8.2.3 and 9.x before 9.3.3, Adobe Acrobat version 8.x before 8.2.3 and 9.x before 9.3.3 on windows.
Get the installed version with the help of detect NVT and check the version is vulnerable or not.
CVE CVE-2010-1285, CVE-2010-1295, CVE-2010-2168, CVE-2010-2201, CVE-2010-2202, CVE-2010-2203, CVE-2010-2204, CVE-2010-2205, CVE-2010-2206, CVE-2010-2207, CVE-2010-2208, CVE-2010-2209, CVE-2010-2210, CVE-2010-2211, CVE-2010-2212
CVSS Base Score: 9.3