This host is installed with Adobe Reader and is prone to multiple vulnerabilities.
Successful exploitation will let attackers to inject malicious scripting code, disclose sensitive information or execute arbitrary code by tricking a user into opening a specially crafted PDF document. Impact Level: System/Application
Upgrade to Adobe Reader/Acrobat version 9.3.2 or 8.2.2 or later. For updates refer to http://www.adobe.com
The flaws are due to buffer overflows, memory corruptions and input validation errors when processing malformed data within a PDF document.
Adobe Reader version 9.x before 9.3.2 on Linux.
Get the installed version with the help of detect NVT and check the version is vulnerable or not.
CVE CVE-2010-0190, CVE-2010-0191, CVE-2010-0192, CVE-2010-0193, CVE-2010-0194, CVE-2010-0195, CVE-2010-0196, CVE-2010-0197, CVE-2010-0198, CVE-2010-0199, CVE-2010-0201, CVE-2010-0202, CVE-2010-0203, CVE-2010-0204, CVE-2010-1241
CVSS Base Score: 9.3
- Adobe Acrobat and Reader Multiple Vulnerabilities -July10 (Windows)
- Adobe Acrobat Multiple Vulnerabilities - 01 May14 (Mac OS X)
- Adobe Air Remote Code Execution Vulnerability -June13 (Windows)
- Adobe AIR Multiple Vulnerabilities(APSB14-24)-(Mac OS X)
- Adobe Acrobat Multiple Unspecified Vulnerabilities -01 May13 (Windows)