This host is installed with Adobe Acrobat and is prone to multiple unspecified vulnerabilities.
Successful exploitation will allow attackers to execute arbitrary code in the context of the affected application. Impact Level: System/Application
Upgrade to Adobe Acrobat 9.5.3, 10.1.5 or later, For updates refer to http://www.adobe.com
The flaws are due to an unspecified errors.
Adobe Acrobat versions 9.x to 9.5.2 and 10.x to 10.1.4 on Mac OS X
Updated on 2015-03-25
- Adobe Acrobat Multiple Vulnerabilities -01 Jan 13 (Mac OS X)
- Adobe Acrobat and Reader PDF Handling Multiple Vulnerabilities (Windows)
- Adobe Acrobat Remote Code Execution Vulnerability(Win)
- Adobe Air and Flash Player Multiple Vulnerabilities August-2011 (Windows)
- Adobe Acrobat Multiple Vulnerabilities-01 Dec14 (Mac OS X)