This host is installed with Adobe Acrobat and is prone to multiple unspecified vulnerabilities.
Successful exploitation will allow attacker to execute arbitrary code or cause a denial of service via a crafted PDF document. Impact level: System/Application
Upgrade to version 9.5.4 or X (10.1.6) or XI (11.0.02) or later, For updates refer to http://www.adobe.com
The flaws are due to unspecified errors.
Adobe Acrobat Version 9.x prior to 9.5.4 on Mac OS X Adobe Acrobat X Version 10.x prior to 10.1.6 on Mac OS X Adobe Acrobat XI Version 11.x prior to 11.0.02 on Mac OS X
- Adobe Air Multiple Vulnerabilities - December12 (Mac OS X)
- Adobe Air Multiple Vulnerabilities - October 12 (Mac OS X)
- Adobe Acrobat Multiple Vulnerabilities - 01 Jan14 (Windows)
- Adobe Flash Player Arbitrary Code Execution Vulnerability - 01 Feb14 (Linux)
- Adobe Air Multiple Vulnerabilities -01 August 12 (Windows)