This host is installed with Adobe Acrobat and is prone to multiple vulnerabilities.
Successful exploitation will allow attackers to conduct a denial of service, disclose potentially sensitive information, bypass certain security restrictions, execute arbitrary code and compromise a user's system. Impact Level: System/Application
Upgrade to Adobe Acrobat X version 10.1.10 or XI version 11.0.07 or later. For updates refer http://www.adobe.com/in/products/acrobat.html
Adobe Acrobat X before version 10.1.10 and XI before version 11.0.07 on Mac OS X.
Get the installed version with the help of detect NVT and check the version is vulnerable or not.
CVE CVE-2014-0521, CVE-2014-0522, CVE-2014-0523, CVE-2014-0524, CVE-2014-0525, CVE-2014-0526, CVE-2014-0527, CVE-2014-0528, CVE-2014-0529
CVSS Base Score: 10.0
- Adobe Acrobat and Reader PDF Handling Code Execution Vulnerability (Linux)
- Adobe Acrobat Out-of-bounds Vulnerability Feb15 (Windows)
- Adobe Acrobat and Reader Multiple Vulnerabilities -July10 (Windows)
- Adobe Acrobat Multiple Vulnerabilities - 01 May14 (Mac OS X)
- Adobe AIR Multiple Vulnerabilities-01 Jan15 (Windows)