This host is installed with Adobe Acrobats and is prone to multiple vulnerabilities.
Successful exploitation will allow attackers to execute arbitrary code in the context of the affected application or cause a denial of service. Impact Level: System/Application
Upgrade to Adobe Acrobat version 9.5.2 or 10.1.4 or later For updates refer to http://www.adobe.com
The flaws are due to unspecified errors which can be exploited to corrupt memory.
Adobe Acrobat versions 9.x through 9.5.1 and 10.x through 10.1.3 on Windows
CVSS Base Score: 10.0
- Adobe AIR Multiple Vulnerabilities-01 Jan15 (Mac OS X)
- Adobe Flash Player 'SWF' File Multiple Code Execution Vulnerability - Mac OS X
- Adobe AIR Multiple Vulnerabilities-01 Aug14 (Mac OS X)
- Adobe AIR Multiple Vulnerabilities(APSB14-22)-(Mac OS X)
- Adobe Acrobat and Reader Multiple Vulnerabilities -July10 (Windows)