This host is installed with Adobe Air and/or Flash Player and is prone to multiple vulnerabilities.
Successful exploitation will let attackers to execute arbitrary code in the context of the user running the affected application. Failed exploit attempts will likely result in denial-of-service conditions. Impact Level: System/Application
Upgrade to Adobe Flash Player version 10.3.183.5 and Adobe Air version 2.7.1 or later. For updates refer to http://www.adobe.com
Multiple flaws are caused by memory corruptions, cross-site information disclosure, buffer overflow and integer overflow errors.
Adobe Air versions prior to 2.7.1 Adobe Flash Player versions prior to 10.3.183.5
Updated on 2015-03-25
CVE CVE-2011-2130, CVE-2011-2134, CVE-2011-2135, CVE-2011-2136, CVE-2011-2137, CVE-2011-2138, CVE-2011-2139, CVE-2011-2140, CVE-2011-2414, CVE-2011-2415, CVE-2011-2416, CVE-2011-2417, CVE-2011-2424, CVE-2011-2425
CVSS Base Score: 10.0
- Adobe Acrobat and Reader PDF Handling Code Execution Vulnerability (Linux)
- Adobe Acrobat and Reader PDF Handling Multiple Vulnerabilities (Windows)
- Adobe Air Multiple Vulnerabilities - December12 (Mac OS X)
- Adobe Air and Flash Player Multiple Vulnerabilities (Mac OS X)
- Adobe Flash Player 'SWF' File Multiple Code Execution Vulnerability - Windows