This host is running Adobe Flash Media Server and is prone to multiple denial of service vulnerabilities.
Successful exploitation will let the remote unauthenticated attackers to run malicious code and crash the application resulting denial of service. Impact Level: Application
Update to 4.0.1 or 3.5.5 or 3.0.7 and above. For updates refer to http://www.adobe.com/support/security/bulletins/apsb10-27.html
The flaws are due to unspecified vectors. For more details please refer reference section.
Flash Media Server 3.0.x before 3.0.7, 3.5.x before 3.5.5 and 4.0.x before 4.0.1
Updated on 2015-03-25
- Adobe Digital Edition Denial of Service Vulnerability (Windows)
- Google Chrome Multiple Denial of Service Vulnerabilities - February 11(Windows)
- ActFax LPD/LPR Server Denial of Service Vulnerability
- Adobe Flash Media Server Memory Corruption Remote Denial of Service Vulnerability
- ClamAV Multiple Vulnerabilities (Linux)