This host is installed with Adobe Flash Player and is prone to arbitrary code execution vulnerability.
Successful exploitation will allow attackers to, execute arbitrary code and cause buffer overflow. Impact Level: System/Application
Update to Adobe Flash Player version 11.7.700.261 or 188.8.131.52 or later, For updates refer to http://get.adobe.com/flashplayer
Flaw is due to an integer underflow condition that is triggered as unspecified user-supplied input is not properly validated.
Adobe Flash Player versions before 11.7.700.261 and 11.8.x through 12.0.x before 184.108.40.206 on Windows
Get the installed version with the help of detect NVT and check the version is vulnerable or not.
- Adobe AIR Multiple Vulnerabilities(APSB14-22)-(Windows)
- Adobe Flash Player 220.127.116.11 and earlier vulnerability (Lin)
- Adobe Acrobat Multiple Vulnerabilities-01 Sep14 (Mac OS X)
- Adobe Air and Flash Player Multiple Vulnerabilities (Mac OS X)
- Adobe Acrobat Multiple Unspecified Vulnerabilities-01 Sep13 (Mac OS X)