This host is installed with Adobe Flash Player and is prone to buffer overflow vulnerability.
Successful exploitation will allow attackers to execute arbitrary code and cause a buffer overflow, resulting in a denial of service condition. Impact Level: System/Application
Update to Adobe Flash Player version 11.7.700.279 or 220.127.116.11 or later, For updates refer to http://get.adobe.com/flashplayer
Flaw is due to an improper validation of user-supplied input to the pixel bender component.
Adobe Flash Player version before 11.7.700.279 and 11.8.x through 13.0.x before 18.104.22.168 on Mac OS X
Get the installed version with the help of detect NVT and check the version is vulnerable or not.
- Adobe Acrobat Multiple Unspecified Vulnerabilities -01 May13 (Windows)
- Adobe Flash Player Arbitrary Code Execution Vulnerability - 01 Feb14 (Mac OX S)
- Adobe Flash Player Arbitrary Code Execution Vulnerability - 01 Feb14 (Linux)
- Adobe Acrobat and Reader PDF Handling Code Execution Vulnerability (Mac OS X)
- Adobe Air Multiple Vulnerabilities - November12 (Mac OS X)