This host is installed with Adobe Reader and is prone to cross site scripting and denial of service vulnerabilities.
Successful exploitation will allow attackers to cause memory corruption, conduct denial of service attack and the execution of arbitrary script code in a user's browser session in context of an affected site. Impact Level: Application
Upgrade to Adobe Reader version 9.2 or 8.1.7 or 7.1.4 or 7.0.9 or later. For updates refer to http://get.adobe.com/reader
Flaws exist due to, - the browser plug-in does not validate user supplied input to the hosted PDF file before returning the input to the user. - some unspecified error.
Adobe Reader version 9.x before 9.2, 8.x before 8.1.7, 7.x before 7.1.4, 7.0.8 and earlier on Mac OS X.
Get the installed version with the help of detect NVT and check the version is vulnerable or not.
- Adobe Flash Player Multiple Security Bypass Vulnerabilities - 01 Feb14 (Mac OS X)
- Apache Tomcat Multiple Vulnerabilities - 02 Mar14
- Apple iTunes Insecure Permissions Privilege Escalation Vulnerability (Mac OS X)
- Adobe Flash Player Multiple Security Bypass Vulnerabilities - 01 Feb14 (Windows)
- CA Gateway Security Remote Code Execution Vulnerability