This host is installed with Adobe Reader and is prone to buffer overflow vulnerability.
Successful exploitation will allow attacker to conduct denial of service and possibly execute arbitrary code. Impact Level: System/Application
Upgrade to Adobe Reader 6.0.2 or later. For updates refer to http://get.adobe.com/reader
Flaw exist due to a parsing and boundary error when splitting filename paths into components.
Adobe Reader version 6.0 and 6.0.1 on Windows.
Get the installed version with the help of detect NVT and check the version is vulnerable or not.
- Adobe Reader/Acrobat Multiple Vulnerabilities - Nov08 (Win)
- Adobe Reader 'XFDF' File Buffer Overflow Vulnerability (Windows)
- Adobe Reader '/Registry' and '/Ordering' Buffer Overflow Vulnerability (Win)
- Adobe Reader 'Plug-in' Buffer Overflow Vulnerability (Linux)
- Bopup Communication Server Remote Buffer Overflow Vulnerability