This host has Adobe Reader installed, which is prone to multiple buffer overflow vulnerabilities.
Successful exploitation allows remote attackers to execute arbitrary code to cause a stack based overflow via a specially crafted PDF, and could also take complete control of the affected system and cause the application to crash. Impact Level: System
Upgrade to Adobe Reader version 9.1.2, 8.1.6 and 7.1.3 http://www.adobe.com/support/security/bulletins/apsb09-07.html
Multiple flaws are reported in Adobe Reader. For more information refer, http://www.adobe.com/support/security/bulletins/apsb09-07.html
Adobe Reader 7 before 7.1.3, 8 before 8.1.6, and 9 before 9.1.2
Get the installed version with the help of detect NVT and check the version is vulnerable or not.
CVE CVE-2009-0198, CVE-2009-0509, CVE-2009-0510, CVE-2009-0511, CVE-2009-0512, CVE-2009-0888, CVE-2009-0889, CVE-2009-1855, CVE-2009-1856, CVE-2009-1857, CVE-2009-1858, CVE-2009-1859, CVE-2009-1861, CVE-2009-2028
CVSS Base Score: 10.0