This host is installed with Adobe Reader and is prone to buffer overflow vulnerability.
Successful exploitation will allow attacker to conduct denial of service and possibly execute arbitrary code. Impact Level: System/Application
Upgrade to Adobe Reader 6.0.4 or 7.0.5 or later. For updates refer to http://get.adobe.com/reader
Flaw exist due to an unspecified boundary error in the core application plug-in.
Adobe Reader version 5.1, 6.x through 6.0.3, 7.x through 7.0.2 on Mac OS X.
Get the installed version with the help of detect NVT and check the version is vulnerable or not.