This host is installed with Apache Archiva and is prone to cross-site scripting vulnerability.
Successful exploitation will allow remote attackers to execute arbitrary script code in a user's browser within the trust relationship between their browser and the server. Impact Level: Application
Upgrade to Apache Archiva 1.3.8, 2.0.1 or later, For updates refer to http://archiva.apache.org/index.cgi
The flaw exists because the home page does not validate input before returning it to users.
Apache Archiva 1.2 through 1.2.2 and 1.3 before 1.3.8
Get the installed version with the help of detect NVT and check the version is vulnerable or not.