The host is running Apache and is prone to Denial of Service vulnerability.
Successful exploitation could allow remote attackers to cause a Denial of Service in the context of the affected application. Impact Level: Application
Upgrade to Apache HTTP Server version 2.2.15 or later For updates refer to http://www.apache.org/
The flaw is due to an error in 'ap_proxy_ftp_handler' function in modules/proxy/proxy_ftp.c in the mod_proxy_ftp module while processing responses received from FTP servers. This can be exploited to trigger a NULL-pointer dereference and crash an Apache child process via a malformed EPSV response.
Apache HTTP Server version 2.0.x to 2.0.63 and and 2.2.x to 2.2.13 on Linux.
- SystemTap Unprivileged Mode Multiple Denial Of Service Vulnerabilities
- PHP 'mbstring.func_overload' DoS Vulnerability
- Wireshark SMB PIPE Dissector Denial of Service Vulnerability (Windows)
- ngIRCd SSL/TLS Support MOTD Request Multiple Denial Of Service Vulnerabilities
- Cisco VPN Client for Windows 'StartServiceCtrlDispatche' Local Denial of Service Vulnerability