Atlassian Confluence Multiple Cross Site Scripting Vulnerabilities

Atlassian Confluence is prone to multiple cross-site scripting vulnerabilities because it fails to sufficiently sanitize user- supplied data. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and to launch other attacks. The following versions are vulnerable: Atlassian Confluence versions 2.7 through 3.4.5 Atlassian Confluence versions 2.9 through 3.4.8
Updates are available. Please see the references for more information.