This host has Adobe Acrobat or Adobe Reader installed, and is prone to buffer overflow vulnerability.
Upgrade to Reader/Acrobat version 9.1 or 7.1.1 or 8.1.4 or later. For updates refer to http://www.adobe.com/support/downloads/product.jsp?product=10&platform=Windows
Adobe Reader/Acrobat version 9.x < 9.1, 8.x < 8.1.4, 7.x < 7.1.1 on Windows.
Get the installed version with the help of detect NVT and check the version is vulnerable or not.
Updated on 2015-03-25
CVE CVE-2009-0193, CVE-2009-0658, CVE-2009-0927, CVE-2009-0928, CVE-2009-1061, CVE-2009-1062
CVSS Base Score: 10.0