This host is running CUPS (Common UNIX Printing System) Service, which is prone to Denial of Service vulnerability.
Successful exploitation allows remote attackers to execute arbitrary code and can cause denial of service. Impact Level: Application
Upgrade to version 1.5 or later, For updates refer to http://www.cups.org/software.php ***** NOTE: Please ignore this warning if the patch is applied. *****
The flaw is due to an use-after-free error within the 'cupsdDoSelect()' function in 'scheduler/select.c' when kqueue or epoll is used, allows remote attackers to crash or hang the daemon via a client disconnection during listing of a large number of print jobs.
CUPS versions 1.3.x, 1.4.x on Linux.
- Beckhoff TwinCAT 'TCATSysSrv.exe' Network Packet Denial of Service Vulnerability
- Cogent DataHub Integer Overflow Vulnerability
- Django Forms Library Algorithmic Complexity Vulnerability
- Apple Safari 'WebKit.dll' Stack Consumption Vulnerability