The host is running IBM WebSphere Application Server and is prone to Cross-site Scripting vulnerability.
Successful exploitation will let attackers to conduct Cross-site scripting attacks. Impact Level: Application
Upgrade to IBM WAS version 188.8.131.52, 184.108.40.206 or 220.127.116.11, For updates refer to http://www.ibm.com/developerworks/downloads/ws/was/
The flaw is due to an error in the Administration Console, which allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
IBM WAS Version 6.0 before 18.104.22.168, 6.1 before 22.214.171.124 and 7.0 before 126.96.36.199
- Apache 'Options' and 'AllowOverride' Directives Security Bypass Vulnerability
- Apache UserDir Sensitive Information Disclosure
- Lighttpd Trailing Slash Information Disclosure Vulnerability
- IBM WebSphere Application Server (WAS) Multiple Vulnerabilities
- Cherokee Terminal Escape Sequence in Logs Command Injection Vulnerability