Mandrake Security Advisory MDVSA-2009:208 (libgadu)

The remote host is missing an update to libgadu announced via advisory MDVSA-2009:208.
To upgrade automatically use MandrakeUpdate or urpmi. The verification of md5 checksums and GPG signatures is performed automatically for you.
A vulnerability has been found and corrected in libgadu: libgadu before 1.8.2 allows remote servers to cause a denial of service (crash) via a contact description with a large length, which triggers a buffer over-read (CVE-2008-4776). This update provides a solution to this vulnerability. Affected: 2008.1, 2009.0, Enterprise Server 5.0