This host is running MariaDB and is prone to security bypass vulnerability.
Successful exploitation will allow remote attackers to more easily gain access to a user's account via a brute-force attack. Impact Level: Application
Upgrade to MariaDB version 5.2.14, 5.3.12, 5.5.29 or later, For updates refer to https://mariadb.org
Flaw that is triggered when a remote attacker attempts to login to a user's account via the COM_CHANGE_USER command. This command fails to properly disconnect the attacker from the server upon a failed login attempt.
MariaDB versions 5.5.x before 5.5.29, 5.3.x before 5.3.12, and 5.2.x before 5.2.14
Get the installed version of MariaDB with the help of detect NVT and check it is vulnerable or not.
- PostgreSQL 'bitsubstr' Buffer Overflow Vulnerability
- IBM DB2 SYSIBMADM Multiple Vulnerabilities (Sep10)
- IBM DB2 Self Tuning Memory Manager (STMM) DOS Vulnerability (Linux)
- Oracle MySQL Multiple Unspecified vulnerabilities - 02 May14 (Windows)
- Oracle MySQL Multiple Unspecified vulnerabilities - 04 May14 (Windows)