This host is running MongoDB and is prone to a denial of service vulnerability.
Successful exploitation will allow remote authenticated users to cause a denial of service condition by dereferencing an uninitialized pointer. Impact Level: Application
Upgrade to MongoDB version 2.4.5 or 2.5.1 or later, For updates refer to http://www.mongodb.org
An error exists in engine_v8 which fails to parse certain regular expressions.
MongoDB version 2.4.0 through 2.4.4
Get the installed version of MongoDB with the help of detect NVT and check the version is vulnerable or not.
- MySQL 'Gis_line_string::init_from_wkb()' DOS Vulnerability
- IBM DB2 XSLT Library Denial of Service Vulnerability
- Oracle MySQL Multiple Unspecified vulnerabilities - 04 Jan14 (Windows)
- PostgreSQL 'intarray' Module 'gettoken()' Buffer Overflow Vulnerability
- PostgreSQL Multiple Security Bypass Vulnerability July14 (Windows)