This host is installed with ownCloud and is prone to multiple cross-site scripting vulnerabilities.
Successful exploitation will allow remote attackers to execute arbitrary script code in a user's browser within the trust relationship between their browser and the server. Impact Level: Application
Upgrade to ownCloud version 4.0.16 or 4.5.12 or 5.0.7 or later, For updates refer to http://owncloud.org
Multiple flaws exists due to insufficient validation of user-supplied input passed via the unspecified vectors to core/js/oc-dialogs.js script.
ownCloud Server before version 4.0.16, 4.5.x before version 4.5.12 and 5.0.x before version 5.0.7
Get the installed version with the help of detect NVT and check the version is vulnerable or not.