This host is installed with PHP and is prone to information disclosure vulnerability.
Successful exploitation will allow a local attacker to gain access to sensitive information. Impact Level: Application
Upgrade to PHP version 5.3.29 or 5.4.30 or 5.5.14 or later
The flaw is due to an error in the 'hp_print_info' function within /ext/standard/info.c script.
PHP before version 5.3.x before 5.3.29, 5.4.x before 5.4.30, 5.5.x before 5.5.14
Get the installed version with the help of detect NVT and check the version is vulnerable or not.
- phpGraphy 'theme_dir' Parameter Cross Site Scripting Vulnerability
- PHP Information Disclosure Vulnerability-01 Sep14
- Apache mod_perl 'Apache::Status' and 'Apache2::Status' Cross Site Scripting Vulnerability
- OneOrZero AIMS 'index.php' Cross Site Scripting Vulnerability
- Moodle Prior to 1.9.8/1.8.12 Multiple Vulnerabilities