This host is running Postfix SMTP server and is prone to memory corruption vulnerability.
Successful exploitation could allow remote attackers to cause a denial of service or possibly execute arbitrary code. Impact Level: Application
Upgrade to Postfix version 2.5.13, 2.6.10, 2.7.4, or 2.8.3 or later For updates refer to http://www.postfix.org/
The flaw is caused by a memory corruption error in the Cyrus SASL library when used with 'CRAM-MD5' or 'DIGEST-MD5' authentication mechanisms, which could allow remote attackers to crash an affected server or execute arbitrary code.
Postfix versions before 2.5.13, 2.6.x before 2.6.10, 2.7.x before 2.7.4, and 2.8.x before 2.8.3