This host is installed with PostgreSQL and is prone to multiple integer overflow vulnerabilities.
Successful exploitation may allow an attacker to gain elevated privileges. Impact Level: System/Application
Upgrade to version 9.3.3, 9.2.7, 9.1.12, and 9.0.16, or higher, For updates refer to http://www.postgresql.org/download
Flaw is due to an unspecified user-supplied input which is not properly validated.
PostgreSQL version before 9.0.x before 9.0.16, 9.1.x before 9.1.12, 9.2.x before 9.2.7, and 9.3.x before 9.3.3
Get the installed version with the help of detect NVT and check the version is vulnerable or not.
- PostgreSQL 'bitsubstr' Buffer Overflow Vulnerability
- MySQL < 5.1.47 Multiple Vulnerabilities
- PostgreSQL PL/Perl and PL/Tcl Local Privilege Escalation Vulnerability
- IBM DB2 'DT_RPATH' Insecure Library Loading Code Execution Vulnerabilities
- Oracle Database Server Multiple Components Multiple Vulnerabilities