PostgreSQL Multiple Security Bypass Vulnerability July14 (Windows)

This host is installed with PostgreSQL and is prone to multiple security bypass vulnerabilities.
Successful exploitation may allow an attacker to bypass certain security restrictions, cause a DoS (Denial of Service), and potentially compromise a vulnerable system. Impact Level: System/Application
Upgrade to version 9.3.3, 9.2.7, 9.1.12, 9.0.16 or 8.4.20, or higher, For updates refer to
Multiple flaws are due to, - An error when handling roles can be exploited to revoke access from other role members. - Multiple errors when handling calls to PL validator functions. - Some errors when handling name lookups. - Some boundary errors when handling wide datetime input/output.
PostgreSQL version before 8.4.20, 9.0.x before 9.0.16, 9.1.x before 9.1.12, 9.2.x before 9.2.7, and 9.3.x before 9.3.3
Get the installed version with the help of detect NVT and check the version is vulnerable or not.