Wireshark Multiple Denial of Service Vulnerabilities - July 12 (Windows)

This host is installed with Wireshark and is prone to multiple denial of service vulnerabilities.
Successful exploitation will allow remote attackers to cause a denial of service. Impact Level: Application
Upgrade to the Wireshark version 1.4.13, 1.6.8 or later, For updates refer to http://www.wireshark.org/download
- Errors in the ANSI MAP, ASF, BACapp, Bluetooth HCI, IEEE 802.11, IEEE 802.3, LTP, and R3 dissectors can be exploited to cause infinite loops via specially crafted packets. - An error in the DIAMETER dissector does not properly allocate memory and can be exploited to cause a crash via a specially crafted packet.
Wireshark versions 1.4.x before 1.4.13 and 1.6.x before 1.6.8 on Windows