This alert was generated using only banner information. It may be a false positive.
Fixed in Apache httpd 2.2.3:
important: mod_rewrite off-by-one error CVE-2006-3747
An off-by-one flaw exists in the Rewrite module, mod_rewrite. Depending on the manner in which Apache httpd was compiled, this software defect may result in a vulnerability which, in combination with certain types of Rewrite rules in the web server configuration files, could be triggered remotely. For vulnerable builds, the nature of the vulnerability can be denial of service (crashing of web server processes) or potentially allow arbitrary code execution.
Affected Apache versions (up to 2.2.2).
- important: mod_rewrite off-by-one error CVE-2006-3747
- Upgrade Apache 2.x to the latest version.
- WordPress Plugin Secure HTML5 Video Player Cross-Site Scripting (3.3)
- WordPress Plugin MiwoEvents-Manage & Book Events Unspecified Vulnerability (1.2.0)
- WordPress 4.0.x Multiple Vulnerabilities (4.0 - 4.0.15)
- WordPress Plugin Advanced Ads Unspecified Vulnerability (18.104.22.168)
- WordPress Plugin WordPress Leads Cross-Site Scripting (1.6.2)