A denial of service vulnerability has been found in the way the multiple
overlapping ranges are handled by the Apache HTTPD server:
An attack tool is circulating in the wild. Active use of this tools has been observed. The attack can be done remotely and with a modest number of requests can cause very significant memory and CPU usage on the server.
This alert was generated using only banner information. It may be a false positive.
Affected Apache versions (1.3.x, 2.0.x through 2.0.64, and 2.2.x through 2.2.19).
- Upgrade to the latest version of Apache HTTP Server (2.2.20 or later), available from the Apache HTTP Server Project Web site.
- WordPress 4.4.x Multiple Vulnerabilities (4.4 - 4.4.9)
- WordPress Plugin WP Symposium A Social Network For WordPress Multiple Cross-Site Scripting Vulnerabilities (12.07.07)
- WordPress Plugin Theme Blvd Layout Builder Multiple Security Bypass Vulnerabilities (2.0.1)
- WordPress Plugin PDF & Print by BestWebSoft Cross-Site Scripting (1.7.4)
- WordPress Plugin Web Tripwire Arbitrary File Upload (0.1.1)