Apache HTTP Server 2.2.x through 2.2.21 does not properly restrict header information during construction of Bad Request (aka 400) error documents, which allows remote attackers to obtain the values of HTTPOnly cookies via vectors involving a (1) long or (2) malformed header in conjunction with crafted web script.
Affected Apache versions (up to 2.0.21).
- Upgrade Apache 2.x to the latest version. Apache 2.2.22 is the first version that fixed this issue.
- WordPress 4.7.x Multiple Vulnerabilities (4.7 - 4.7.7)
- WordPress Plugin Cherry Services List Information Disclosure (1.4.1)
- WordPress Plugin Buddypress Xprofile Custom Fields Type Arbitrary File Deletion (2.6.3)
- WordPress Plugin Smart Forms-Calculated Fields, Form Builder, Easy To Use Cross-Site Scripting (2.1.0)
- WordPress Plugin WP Mobile Detector Unspecified Vulnerability (2.1)