- Atlassian Confluence version 5.9.12 is vulnerable to persistent cross site scripting because it fails to securely validate user controlled data, thus making it possible for an attacker to supply crafted input in order to harm users. The bug occurs at pages carrying attached files, even though the attached file name parameter is correctly sanitized upon submission, it is possible for an attacker to later edit the attached file name property and supply crafted data (i.e HTML tags and script code) without the occurrence of any security checks, resulting in an exploitable persistent cross site scripting injection.
- Upgrade Confluence to version 5.10.6 or above (recommended)
- WordPress Plugin Cimy User Manager 'cimy_um_filename' Parameter Arbitrary File Disclosure (1.4.2)
- WordPress Plugin WP e-Commerce Shop Styling Arbitrary File Download (2.5)
- WordPress Plugin ShareYourCart Information Disclosure (1.6.1)
- SNMP information disclosure
- WordPress Plugin SSL Insecure Content Fixer Information Disclosure (2.0.0)