Description
ckeditor is an open source WYSIWYG HTML editor with rich content support. A potential vulnerability has been discovered in CKEditor 4 [Clipboard](https://ckeditor.com/cke4/addon/clipboard) package. The vulnerability allowed to abuse paste functionality using malformed HTML, which could result in injecting arbitrary HTML into the editor. It affects all users using the CKEditor 4 plugins listed above at version >= 4.5.2. The problem has been recognized and patched. The fix will be available in version 4.16.2.
Remediation
References
Related Vulnerabilities
WordPress Improper Control of Generation of Code ('Code Injection') Vulnerability (CVE-2013-4338)
WordPress Plugin PDF Viewer Block for Gutenberg Cross-Site Scripting (1.0)
MySQL CVE-2022-21331 Vulnerability (CVE-2022-21331)
WordPress Plugin Slick Popup:Contact Form 7 Popup Privilege Escalation (1.7.1)
Oracle HTTP Server CVE-2019-2751 Vulnerability (CVE-2019-2751)