$Drupal Core 4.5.x Security Bypass (4.5.0 - 4.5.7)

Description

Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently access pages corresponding to newly created menu items. Drupal Core versions 4.5.x ranging from 4.5.0 and up to and including 4.5.7 are vulnerable.

Remediation

Update to Drupal Core version 4.5.8 or latest

References
Severity
Classification
Tags
  • Missing Update