Drupal Core 4.5.x Session Fixation (4.5.0 - 4.5.7)

Description

Drupal Core is prone to a session fixation vulnerability. An attacker may leverage this issue to hijack an arbitrary session and gain access to sensitive information, which may help in launching further attacks. Drupal Core versions 4.5.x ranging from 4.5.0 and up to and including 4.5.7 are vulnerable.

Remediation

Update to Drupal Core version 4.5.8 or latest

References