- Drupal Core is prone to an arbitrary code execution vulnerability because it fails to sufficiently verify user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 4.6.x ranging from 4.6.0 and up to and including 4.6.7 are vulnerable.
- Update to Drupal Core version 4.6.8 or latest
- Joomla! Core Cross-Site Scripting (1.5.0 - 3.8.3)
- WordPress 3.1 Multiple Vulnerabilities (0.7 - 3.1)
- WordPress Plugin WP Security Audit Log Information Disclosure (3.1.1)
- WordPress Plugin Adminer Security Bypass (1.4.5)
- WordPress Plugin Custom Content Type Manager 'upload_form.php' Arbitrary File Upload (0.9.5.13)