Drupal Core is prone to an arbitrary code execution vulnerability because it fails to sufficiently verify user-supplied input. Successful exploitation may allow attackers to execute arbitrary code with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Drupal Core versions 4.6.x ranging from 4.6.0 and up to and including 4.6.7 are vulnerable.


Update to Drupal Core version 4.6.8 or latest


Related Vulnerabilities