Description
Drupal Core is prone to multiple vulnerabilities, including cross-site scripting and HTTP header injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks or to hijack an arbitrary session and gain access to sensitive information, which may help in launching further attacks. Drupal Core versions 4.6.x ranging from 4.6.0 and up to and including 4.6.3 are vulnerable.
Remediation
Update to Drupal Core version 4.6.4 or latest
References
Related Vulnerabilities
WordPress Plugin Simple Image Sizes Unspecified Vulnerability (2.2.4)
Oracle Application Server CVE-2007-3854 Vulnerability (CVE-2007-3854)
Grafana Missing Authentication for Critical Function Vulnerability (CVE-2019-15043)
WordPress Plugin Contact Form Integrated With Google Maps Cross-Site Scripting (2.4)