Drupal Core is prone to multiple vulnerabilities, including cross-site scripting and HTTP header injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks or to hijack an arbitrary session and gain access to sensitive information, which may help in launching further attacks. Drupal Core versions 4.6.x ranging from 4.6.0 and up to and including 4.6.3 are vulnerable.


Update to Drupal Core version 4.6.4 or latest


Related Vulnerabilities