Description
Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently access pages corresponding to newly created menu items. Drupal Core versions 4.6.x ranging from 4.6.0 and up to and including 4.6.5 are vulnerable.
Remediation
Update to Drupal Core version 4.6.6 or latest
References
Related Vulnerabilities
WordPress Plugin Blog Designer Cross-Site Scripting (1.8.11)
PostgreSQL Permissions, Privileges, and Access Controls Vulnerability (CVE-2009-3230)
WordPress Plugin CopySafe Web Protection Cross-Site Request Forgery (2.5)
WordPress Plugin Recipe Card Blocks for Gutenberg & Elementor Cross-Site Scripting (2.8.2)