Drupal Core is prone to multiple cross-site scripting vulnerabilities because it fails to properly sanitize user-supplied input. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Drupal Core versions 4.7.x ranging from 4.7.0 and up to and including 4.7.3 are vulnerable.
Update to Drupal Core version 4.7.4 or latest
WordPress Plugin File Manager Unspecified Vulnerability (2.2.0)
WordPress Plugin Media Library Assistant Information Disclosure (3.00)
WordPress Plugin Calendar Event Multi View Security Bypass (1.4.06)
WordPress Plugin Quick Event Manager Multiple Vulnerabilities (9.7.4)
WordPress Plugin CheetahO Image Compression and Optimizer Unspecified Vulnerability (126.96.36.199)