Drupal Core is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. Drupal Core versions 5.x ranging from 5.0 and up to and including 5.5 are vulnerable.
Update to Drupal Core version 5.6 or latest
WordPress Plugin WooCommerce Open Redirect (3.7.0)
WordPress Plugin WP Munich Blocks-Gutenberg Blocks for WordPress Security Bypass (0.7.2)
WordPress Plugin WP Crontrol Cross-Site Scripting (1.2.3)
WordPress 4.6.x Multiple Vulnerabilities (4.6 - 4.6.8)
WordPress Plugin WP Marketplace-Complete Shopping Cart/eCommerce Solution Arbitrary File Upload (2.4.1)