- Drupal Core is prone to a HTTP response splitting vulnerability because it fails to properly verify user-supplied input. An attacker may leverage this issue to influence how web content is served, cached, or interpreted. This could aid in various attacks that try to entice client users into a false sense of trust. Drupal Core versions 5.x ranging from 5.0 and up to and including 5.2 are vulnerable.
- Update to Drupal Core version 5.3 or latest
- WordPress Plugin WP Publication Archive 'file' Parameter Directory Traversal (2.3)
- WordPress Plugin Fast Secure Contact Form-Clockwork SMS Cross-Site Scripting (2.1.2)
- WordPress Plugin Robo Gallery-Photo Gallery and Images Gallery Remote Code Execution (2.0.14)
- WordPress Plugin Rimons Twitter Widget Cross-Site Scripting (1.2.4)
- Joomla! Core 1.0.x Multiple Vulnerabilities (1.0.0 - 1.0.12)