Drupal Core 5.x HTTP Response Splitting (5.0 - 5.2)

Description
  • Drupal Core is prone to a HTTP response splitting vulnerability because it fails to properly verify user-supplied input. An attacker may leverage this issue to influence how web content is served, cached, or interpreted. This could aid in various attacks that try to entice client users into a false sense of trust. Drupal Core versions 5.x ranging from 5.0 and up to and including 5.2 are vulnerable.
Remediation
  • Update to Drupal Core version 5.3 or latest
References