Drupal Core is prone to multiple security bypass vulnerabilities. Exploiting these issues may allow attackers to perform otherwise restricted actions and subsequently view attached files to content, continue logging into the site even if they have been blocked by access rules, set values for fields or bypass node validation. Drupal Core versions 5.x ranging from 5.0 and up to and including 5.10 are vulnerable.


Update to Drupal Core version 5.11 or latest


Related Vulnerabilities